All MIBs › DECnet-iv › directorydirectory Module: DECnet-iv OID (symbolic): DECnet-iv::directory OID (numeric): 1.3.6.1.1 Node type: OBJECT-IDENTITY OID BreakdownUpper-level ancestors (4 from the standard OID tree / other modules)Numeric OIDNameModule1isoLANART-AGENT1.3orgAirPair-MIB1.3.6dodAirPair-MIB1.3.6.1internetAirPair-MIBNumeric OIDNameModule1.3.6.1.1directoryDECnet-iv Also defined in APERTUS-NPG-MIB APERTUS-UA-BASE-MIB APERTUS-UA-FALLBACK-MIB APERTUS-UA-RESPONSE-TIME-MIB APERTUS-UA-ROUND-ROBIN-MIB APERTUS-UA-THRESHOLD-MIB ATMEL-MIB AXON-MIB CET-TSI-SMI DASAN-DHCP-MIB DASAN-DHCP-R-MIB DE1500-MIB DEC-ElanConc DXA550-MIB G3-AVAYA-MIB HHMSSMALL-MIB LANART-AGENT LINKSYS-MODEL-MIB MOBILE-MIB MRVINREACH Npi-NuSwitch-COMMON-MIB OSBRiDGE5XLi-MIB RFC-1155 SNMP-UPS-MIB SNMPv2-SMI-v1 START-MIB TWTRAP-MIB XMSERVD-PERF-MIB Module DECnet-iv This MIB depends on RFC-1212 RFC1155-SMI RFC1213-MIB SNMPv2-TC