All MIBs › FMX1830 › fibronicsfibronics Module: FMX1830 OID (symbolic): FMX1830::fibronics OID (numeric): 1.3.6.1.4.1.22 Node type: OBJECT-IDENTITY OID BreakdownUpper-level ancestors (6 from the standard OID tree / other modules)Numeric OIDNameModule1isoLANART-AGENT1.3orgAirPair-MIB1.3.6dodAirPair-MIB1.3.6.1internetAirPair-MIB1.3.6.1.4privateAirPair-MIB1.3.6.1.4.1enterprisesAirPair-MIBNumeric OIDNameModule1.3.6.1.4.1.22fibronicsFMX1830 Also defined in CMU-MIB EDB-snmp ESM-snmp FDDI-CONCENTRATOR-MIB Fib-sys Fibronics-EtherSwitch-MIB FIBRONICS-MIB FIBRONICS-PROPRIETARY-FX8210-B-MIB Fx8210-private Hub-facs-prvt Hub-rptr-prvt Hub-rptr-prvt-sec TMU-MIB Module FMX1830 This MIB depends on RFC-1212 RFC1155-SMI RFC1213-MIB