All MIBs › ITOUCHHUB › dot1dBridgedot1dBridge Module: ITOUCHHUB OID (symbolic): ITOUCHHUB::dot1dBridge OID (numeric): 1.3.6.1.2.1.17 Node type: OBJECT-IDENTITY OID BreakdownUpper-level ancestors (6 from the standard OID tree / other modules)Numeric OIDNameModule1isoLANART-AGENT1.3orgAirPair-MIB1.3.6dodAirPair-MIB1.3.6.1internetAirPair-MIB1.3.6.1.2mgmtAPERTUS-NPG-MIB1.3.6.1.2.1mib_2AXON-MIBNumeric OIDNameModule1.3.6.1.2.1.17dot1dBridgeITOUCHHUB Also defined in BRIDGE-MIB LANART-AGENT LBHUB-BLC-MIB LBHUB-BOOM-MIB LBHUB-FMS-MIB LBHUB-MSH-MIB LBHUB-MSH4PTBRDG-MIB LBHUB-REPEATER-MIB MRVINREACH NRC-MultiGate RFC-1493 RFC-1493 RFC1286 RFC1286-MIB RFC1493-MIB RFC1493-MIB TWTRAP-MIB Module ITOUCHHUB This MIB depends on RFC-1215 RFC1155-SMI SNMPv2-TC