All MIBs › ITOUCHHUB › snmpDot3RptrMgtsnmpDot3RptrMgt Module: ITOUCHHUB OID (symbolic): ITOUCHHUB::snmpDot3RptrMgt OID (numeric): 1.3.6.1.2.1.22 Node type: OBJECT-IDENTITY OID BreakdownUpper-level ancestors (6 from the standard OID tree / other modules)Numeric OIDNameModule1isoLANART-AGENT1.3orgAirPair-MIB1.3.6dodAirPair-MIB1.3.6.1internetAirPair-MIB1.3.6.1.2mgmtAPERTUS-NPG-MIB1.3.6.1.2.1mib_2AXON-MIBNumeric OIDNameModule1.3.6.1.2.1.22snmpDot3RptrMgtITOUCHHUB Also defined in LANART-AGENT LBHUB-MSH-MIB LBHUB-REPEATER-MIB LBMSH-MIB RFC1516-MIB SNMP-REPEATER-MIB TWTRAP-MIB Module ITOUCHHUB This MIB depends on RFC-1215 RFC1155-SMI SNMPv2-TC