All MIBs › ITOUCHHUB › appletalkappletalk Module: ITOUCHHUB OID (symbolic): ITOUCHHUB::appletalk OID (numeric): 1.3.6.1.2.1.13 Node type: OBJECT-IDENTITY OID BreakdownUpper-level ancestors (6 from the standard OID tree / other modules)Numeric OIDNameModule1isoLANART-AGENT1.3orgAirPair-MIB1.3.6dodAirPair-MIB1.3.6.1internetAirPair-MIB1.3.6.1.2mgmtAPERTUS-NPG-MIB1.3.6.1.2.1mib_2AXON-MIBNumeric OIDNameModule1.3.6.1.2.1.13appletalkITOUCHHUB Also defined in JETDIRECT3-MIB MacIP-MIB MRVINREACH RFC1243-MIB RFC1248-MIB RFC1252-MIB Module ITOUCHHUB This MIB depends on RFC-1215 RFC1155-SMI SNMPv2-TC