RAISECOM-DOT1AG-MIB :: rcDot1agCfmLtrManAddressDomain

MIB Reference — IPNetwork Monitor · Updated October 06, 2026

All MIBs › RAISECOM-DOT1AG-MIB › rcDot1agCfmLtrManAddressDomain

rcDot1agCfmLtrManAddressDomain

Module: RAISECOM-DOT1AG-MIB

OID (symbolic): RAISECOM-DOT1AG-MIB::rcDot1agCfmLtrManAddressDomain

OID (numeric): 1.3.6.1.4.1.8886.6.1.32.1.7.2.1.11

Node type: OBJECT-TYPE

Type: TDomain

Access: read-only

Description: The TDomain that identifies the type and format of the related rcDot1agCfmMepDbManAddress object, used to access the SNMP agent of the system transmitting the LTR. Received in the LTR Sender ID TLV from that system.

Typical values will be one of (not all inclusive) list:

snmpUDPDomain (from SNMPv2-TM, RFC3417) snmpIeee802Domain (from SNMP-IEEE802-TM-MIB, RFC4789)

The value 'zeroDotZero' (from RFC2578) indicates 'no management address was present in the LTR', in which case the related object rcDot1agCfmMepDbManAddress must have a zero-length OCTET STRING as a value.

What is rcDot1agCfmLtrManAddressDomain?

This identifies the transport domain (typically an SNMP-over-UDP or SNMP-over-802 domain) of the management address returned in this Linktrace Reply's Sender ID TLV. A value of zeroDotZero means no management address was present, in which case rcDot1agCfmLtrManAddress must be empty.

Examples

Walk all instances (SNMPv2c):

snmpwalk -v2c -c public <target> 1.3.6.1.4.1.8886.6.1.32.1.7.2.1.11
snmpwalk -v2c -c public <target> RAISECOM-DOT1AG-MIB::rcDot1agCfmLtrManAddressDomain

Get a specific instance (index 1):

snmpget -v2c -c public <target> 1.3.6.1.4.1.8886.6.1.32.1.7.2.1.11.1
snmpget -v2c -c public <target> RAISECOM-DOT1AG-MIB::rcDot1agCfmLtrManAddressDomain.1

Start monitoring Raisecom, Inc. carrier Ethernet switches (802.1ag CFM extensions) with a free 30-day trial of IPNetwork Monitor. Create custom SNMP monitor using the RAISECOM-DOT1AG-MIB::rcDot1agCfmLtrManAddressDomain OID value, configure state conditions and alerts, and monitor any Raisecom, Inc. carrier Ethernet switches (802.1ag CFM extensions) from a single console.

OID Breakdown

Upper-level ancestors (9 from the standard OID tree / other modules)
Numeric OIDNameModule
1isoLANART-AGENT
1.3orgAirPair-MIB
1.3.6dodAirPair-MIB
1.3.6.1internetAirPair-MIB
1.3.6.1.4privateAirPair-MIB
1.3.6.1.4.1enterprisesAirPair-MIB
1.3.6.1.4.1.8886raisecomRAISECOM-BASE-MIB
1.3.6.1.4.1.8886.6iscomSeriesRAISECOM-BASE-MIB
1.3.6.1.4.1.8886.6.1iscomSwitchRAISECOM-BASE-MIB
Numeric OIDNameModule
1.3.6.1.4.1.8886.6.1.32rcDot1agRAISECOM-DOT1AG-MIB
1.3.6.1.4.1.8886.6.1.32.1rcDot1agMIBObjectsRAISECOM-DOT1AG-MIB
1.3.6.1.4.1.8886.6.1.32.1.7rcDot1agCfmMepRAISECOM-DOT1AG-MIB
1.3.6.1.4.1.8886.6.1.32.1.7.2rcDot1agCfmLtrTableRAISECOM-DOT1AG-MIB
1.3.6.1.4.1.8886.6.1.32.1.7.2.1rcDot1agCfmLtrEntryRAISECOM-DOT1AG-MIB
1.3.6.1.4.1.8886.6.1.32.1.7.2.1.11rcDot1agCfmLtrManAddressDomainRAISECOM-DOT1AG-MIB