All MIBs › GMPLS-TE-STD-MIB › gmplsTeStdMIB
gmplsTeStdMIB
Module: GMPLS-TE-STD-MIB
OID (symbolic): GMPLS-TE-STD-MIB::gmplsTeStdMIB
OID (numeric): 1.3.6.1.2.1.10.166.13
Node type: MODULE-IDENTITY
Description: Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4802; see the RFC itself for full legal notices.
This MIB module contains managed object definitions for GMPLS Traffic Engineering (TE) as defined in: 1. Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description, Berger, L. (Editor), RFC 3471, January 2003. 2. Generalized MPLS Signaling - RSVP-TE Extensions, Berger, L. (Editor), RFC 3473, January 2003.
OID Breakdown
Upper-level ancestors (8 from the standard OID tree / other modules)
| Numeric OID | Name | Module |
|---|---|---|
| 1 | iso | LANART-AGENT |
| 1.3 | org | AirPair-MIB |
| 1.3.6 | dod | AirPair-MIB |
| 1.3.6.1 | internet | AirPair-MIB |
| 1.3.6.1.2 | mgmt | APERTUS-NPG-MIB |
| 1.3.6.1.2.1 | mib_2 | AXON-MIB |
| 1.3.6.1.2.1.10 | transmission | CHECKPOINT-MIB-2 |
| 1.3.6.1.2.1.10.166 | mplsStdMIB | MPLS-TC-PRIV-STDEXT-MIB |
| Numeric OID | Name | Module |
|---|---|---|
| 1.3.6.1.2.1.10.166.13 | gmplsTeStdMIB | GMPLS-TE-STD-MIB |