DOCS-MCAST-MIB :: docsMcastCmtsGrpCfgTosHigh

MIB Reference — IPNetwork Monitor · Updated October 05, 2026

All MIBs › DOCS-MCAST-MIB › docsMcastCmtsGrpCfgTosHigh

docsMcastCmtsGrpCfgTosHigh

Module: DOCS-MCAST-MIB

OID (symbolic): DOCS-MCAST-MIB::docsMcastCmtsGrpCfgTosHigh

OID (numeric): 1.3.6.1.4.1.4491.2.1.18.1.1.1.9

Node type: OBJECT-TYPE

Type: OCTET STRING

Access: read-create

Description: This attribute identifies the high value of a range of the TOS byte value to be defined in a packet classifier this GC instantiates in the GCR in order to limit the GCR-matched traffic to a particular set of DSCPs. This applies to the IPv4 TOS byte and the IPv6 Traffic Class byte. The IP TOS octet, as originally defined in RFC 791, has been superseded by the 6-bit Differentiated Services Field (DSField, RFC 3260) and the 2-bit Explicit Congestion Notification Field (ECN field, RFC 3168).

What is docsMcastCmtsGrpCfgTosHigh?

High end of the IP TOS/DSCP byte range matched by the classifier this rule generates; combined with TosLow and TosMask it narrows the rule to multicast traffic carrying a specific Diffserv marking.

OID Breakdown

Upper-level ancestors (10 from the standard OID tree / other modules)
Numeric OIDNameModule
1isoLANART-AGENT
1.3orgAirPair-MIB
1.3.6dodAirPair-MIB
1.3.6.1internetAirPair-MIB
1.3.6.1.4privateAirPair-MIB
1.3.6.1.4.1enterprisesAirPair-MIB
1.3.6.1.4.1.4491cableLabsCLAB-DEF-MIB
1.3.6.1.4.1.4491.2clabProjectCLAB-DEF-MIB
1.3.6.1.4.1.4491.2.1clabProjDocsisCLAB-DEF-MIB
1.3.6.1.4.1.4491.2.1.18docsMcastMibCLAB-DEF-MIB
Numeric OIDNameModule
1.3.6.1.4.1.4491.2.1.18.1docsMcastMibObjectsDOCS-MCAST-MIB
1.3.6.1.4.1.4491.2.1.18.1.1docsMcastCmtsGrpCfgTableDOCS-MCAST-MIB
1.3.6.1.4.1.4491.2.1.18.1.1.1docsMcastCmtsGrpCfgEntryDOCS-MCAST-MIB
1.3.6.1.4.1.4491.2.1.18.1.1.1.9docsMcastCmtsGrpCfgTosHighDOCS-MCAST-MIB