IANA-IPPM-METRICS-REGISTRY-MIB :: ianaIppmMetricsRegistry

MIB Reference — IPNetwork Monitor · Updated October 05, 2026

All MIBs › IANA-IPPM-METRICS-REGISTRY-MIB › ianaIppmMetricsRegistry

ianaIppmMetricsRegistry

Module: IANA-IPPM-METRICS-REGISTRY-MIB

OID (symbolic): IANA-IPPM-METRICS-REGISTRY-MIB::ianaIppmMetricsRegistry

OID (numeric): 1.3.6.1.2.1.128

Node type: MODULE-IDENTITY

Description: With the approval and publication of RFC6248, this module is designated Obsolete.

The registry will no longer be updated, and the current contents will be maintained as-is on the day that RFC6248 was published.

The original Description text follows below:

This module defines a registry for IP Performance Metrics.

Registrations are done sequentially by IANA in the ianaIppmMetrics subtree on the bases of 'Specification Required' as defined in [RFC2434].

The reference of the specification must point to a stable document including a title, a revision and a date.

The name always starts with the name of the organization and must respect the SMIv2 rules for descriptors defined in the section 3.1 of [RFC2578];

A document that creates new metrics would have an IANA considerations section in which it would describe new metrics to register.

An OBJECT IDENTITY assigned to a metric is definitive and cannot be reused. If a new version of a metric is produced then it is assigned with a new name and a new identifier.

Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC 4148; for full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html.

OID Breakdown

Upper-level ancestors (6 from the standard OID tree / other modules)
Numeric OIDNameModule
1isoLANART-AGENT
1.3orgAirPair-MIB
1.3.6dodAirPair-MIB
1.3.6.1internetAirPair-MIB
1.3.6.1.2mgmtAPERTUS-NPG-MIB
1.3.6.1.2.1mib_2AXON-MIB
Numeric OIDNameModule
1.3.6.1.2.1.128ianaIppmMetricsRegistryIANA-IPPM-METRICS-REGISTRY-MIB