All MIBs › HM2-NAT-MIB › hm2MasqProto
hm2MasqProto
Module: HM2-NAT-MIB
OID (symbolic): HM2-NAT-MIB::hm2MasqProto
OID (numeric): 1.3.6.1.4.1.248.11.80.1.5.2.1.1.4
Node type: OBJECT-TYPE
Type: INTEGER
Access: read-create
Description: The IP protocol (RFC 791) for protocol-independent filtering. The following values are currently supported: o tcp(4): transmission control protocol (RFC 793) o udp(5): user datagram protocol (RFC 768) o any(9): apply to all protocols
What is hm2MasqProto?
The IP protocol this masquerading rule applies to: tcp, udp, or any. Defaults to any, scoping which transport protocols get their source address dynamically translated by this rule.
OID Breakdown
Upper-level ancestors (8 from the standard OID tree / other modules)
| Numeric OID | Name | Module |
|---|---|---|
| 1 | iso | LANART-AGENT |
| 1.3 | org | AirPair-MIB |
| 1.3.6 | dod | AirPair-MIB |
| 1.3.6.1 | internet | AirPair-MIB |
| 1.3.6.1.4 | private | AirPair-MIB |
| 1.3.6.1.4.1 | enterprises | AirPair-MIB |
| 1.3.6.1.4.1.248 | hirschmann | HIRSCHMANN-GENERIC-ERROR-MIB |
| 1.3.6.1.4.1.248.11 | hm2ConfigurationMibs | HM2-TC-MIB |
| Numeric OID | Name | Module |
|---|---|---|
| 1.3.6.1.4.1.248.11.80 | hm2NatMib | HM2-NAT-MIB |
| 1.3.6.1.4.1.248.11.80.1 | hm2NatObjects | HM2-NAT-MIB |
| 1.3.6.1.4.1.248.11.80.1.5 | hm2Masquerading | HM2-NAT-MIB |
| 1.3.6.1.4.1.248.11.80.1.5.2 | hm2MasqRuleTables | HM2-NAT-MIB |
| 1.3.6.1.4.1.248.11.80.1.5.2.1 | hm2MasqRuleTable | HM2-NAT-MIB |
| 1.3.6.1.4.1.248.11.80.1.5.2.1.1 | hm2MasqRuleEntry | HM2-NAT-MIB |
| 1.3.6.1.4.1.248.11.80.1.5.2.1.1.4 | hm2MasqProto | HM2-NAT-MIB |