All MIBs › ZXR10-MPLS-TE-MIB › zxr10MplsTeMIB
zxr10MplsTeMIB
Module: ZXR10-MPLS-TE-MIB
OID (symbolic): ZXR10-MPLS-TE-MIB::zxr10MplsTeMIB
OID (numeric): 1.3.6.1.4.1.3902.3.315.1
Node type: MODULE-IDENTITY
Description: Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3812. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html This MIB module contains managed object definitions for MPLS Traffic Engineering (TE) as defined in: 1. Extensions to RSVP for LSP Tunnels, Awduche et al, RFC 3209, December 20012. Constraint-Based LSP Setup using LDP, Jamoussi (Editor), RFC 3212, January 2002 3. Requirements for Traffic Engineering Over MPLS, Awduche, D., Malcolm, J., Agogbua, J., O Dell, M., and J. McManus, [RFC2702], September 1999
OID Breakdown
Upper-level ancestors (9 from the standard OID tree / other modules)
| Numeric OID | Name | Module |
|---|---|---|
| 1 | iso | LANART-AGENT |
| 1.3 | org | AirPair-MIB |
| 1.3.6 | dod | AirPair-MIB |
| 1.3.6.1 | internet | AirPair-MIB |
| 1.3.6.1.4 | private | AirPair-MIB |
| 1.3.6.1.4.1 | enterprises | AirPair-MIB |
| 1.3.6.1.4.1.3902 | zte | DPI-MIB |
| 1.3.6.1.4.1.3902.3 | zxr10 | FANS-POWER-MIB |
| 1.3.6.1.4.1.3902.3.315 | zxr10MplsTe | ZXR10-SMI |
| Numeric OID | Name | Module |
|---|---|---|
| 1.3.6.1.4.1.3902.3.315.1 | zxr10MplsTeMIB | ZXR10-MPLS-TE-MIB |