ROHC-RTP-MIB :: rohcRtpMIB

MIB Reference — IPNetwork Monitor · Updated October 06, 2026

All MIBs › ROHC-RTP-MIB › rohcRtpMIB

rohcRtpMIB

Module: ROHC-RTP-MIB

OID (symbolic): ROHC-RTP-MIB::rohcRtpMIB

OID (numeric): 1.3.6.1.2.1.114

Node type: MODULE-IDENTITY

Description: This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC RTP (profile 0x0001), ROHC UDP (profile 0x0002), and ROHC ESP (profile 0x0003) defined in RFC 3095 and for the ROHC LLA profile (profile 0x0005) defined in RFC 3242.

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3816. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html

OID Breakdown

Upper-level ancestors (6 from the standard OID tree / other modules)
Numeric OIDNameModule
1isoLANART-AGENT
1.3orgAirPair-MIB
1.3.6dodAirPair-MIB
1.3.6.1internetAirPair-MIB
1.3.6.1.2mgmtAPERTUS-NPG-MIB
1.3.6.1.2.1mib_2AXON-MIB
Numeric OIDNameModule
1.3.6.1.2.1.114rohcRtpMIBROHC-RTP-MIB