All MIBs › H3C-SNA-DLSW-EXT-MIB › h3cDlswExt
h3cDlswExt
Module: H3C-SNA-DLSW-EXT-MIB
OID (symbolic): H3C-SNA-DLSW-EXT-MIB::h3cDlswExt
OID (numeric): 1.3.6.1.4.1.2011.10.2.62
Node type: MODULE-IDENTITY
Description: The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.
OID Breakdown
Upper-level ancestors (9 from the standard OID tree / other modules)
| Numeric OID | Name | Module |
|---|---|---|
| 1 | iso | LANART-AGENT |
| 1.3 | org | AirPair-MIB |
| 1.3.6 | dod | AirPair-MIB |
| 1.3.6.1 | internet | AirPair-MIB |
| 1.3.6.1.4 | private | AirPair-MIB |
| 1.3.6.1.4.1 | enterprises | AirPair-MIB |
| 1.3.6.1.4.1.2011 | huawei | EXPERTV2-MIB |
| 1.3.6.1.4.1.2011.10 | h3c | HUAWEI-3COM-OID-MIB |
| 1.3.6.1.4.1.2011.10.2 | h3cCommon | HUAWEI-3COM-OID-MIB |
| Numeric OID | Name | Module |
|---|---|---|
| 1.3.6.1.4.1.2011.10.2.62 | h3cDlswExt | H3C-SNA-DLSW-EXT-MIB |